phpBB2 by Przemo
Support forów phpBB2 modified by Przemo

FAQFAQ - PIERWSZA POMOC!!  regulaminREGULAMIN  SzukajSZUKAJ  UżytkownicyUżytkownicy  GrupyGrupy  StatystykiStatystyki
RejestracjaRejestracja  ZalogujZaloguj  DownloadDownload  katalog Forów DyskusyjnychKatalog Forów   FAQ Video tutoriale

Poprzedni temat «» Następny temat
Publikacja wersji 1.12.8
Autor Wiadomość
shanonWEB

Pomógł: 10 razy
Posty: 147
Wysłany: 05-01-2018, 16:40   

AnddrzejW,
templates/subSilver/subSilver.css
Znajdź:
Kod:
p, td            { font-size : 11px; color : #000000; }

zmień na:
Kod:
p, td            { font-size : 11px; color : #000000; width: 100px;}
 
     
Gadatliwa Kasia 

   
AnddrzejW


Posty: 14
Wysłany: 06-01-2018, 14:40   

Niestety bez zmian :(
_________________
Pozdrawiam,
Andrzej W.
 
     
shanonWEB

Pomógł: 10 razy
Posty: 147
Wysłany: 07-01-2018, 02:20   

AnddrzejW napisał/a:
Niestety bez zmian :(

Nie jest idealnie, ale dopóki nie wymyślę czegoś lepszego to, to działa. Sprawdzałem teraz na stronie u Ciebie i nie dodałeś tego.

///Poprawka:

Poprzednia propozycja nie była idealna, ale działała. Wymyśliłem coś lepszego, więc podsyłam.

Wywal poprzednią moją propozycję, czyli:
Kod:
p, td  { font-size : 11px; color : #000000; width: 100px;}

zmień na:
Kod:
p, td  { font-size : 11px; color : #000000;}


Dodaj gdzieś na początku, w środku lub na końcu:
Kod:
td .row1 table {table-layout: fixed;}


W załączniku przerobiony css, więc wystarczy, że rozpakujesz i wrzucisz na ftp.


P.S Poprzednia propozycja też działała, ale niestety nie idealnie. Jeśli nie widziałeś zmian to powinieneś usunąć, tzw. cookies z przeglądarki oraz wyczyścić cache z ftp. Dadatkowo wciśnij F5 (PORADNIK)

subSilver.rar
Pobierz Plik ściągnięto 57 raz(y) 2,67 KB

Ostatnio zmieniony przez shanonWEB 07-01-2018, 15:04, w całości zmieniany 1 raz  
 
     
AnddrzejW


Posty: 14
Wysłany: 07-01-2018, 12:27   

Dalej nic :(

Oczywiście chwilę wcześniej wyczyszczony cały cache Trmplates (FTP). Dla pewności oczyściłem też ciastka FF.
Tak czy owak dzięki, że próbujesz pomóc.

[EDIT]
Załapało ! :) :D
Już miałem wychodzić z FF i na koniec nacisnąłem F5 i jest OK. Oczywiście wcześniej po czyszczeniu ponownie uruchamiałem przeglądarkę a pomogło F5

Bardzo dziękuję.

W takim razie jeśli mogę miałbym jeszcze jedno pytanie (prośbę). Niektórzy użytkownicy zgłaszali mi problem (u mnie nie występuje) z koniecznością "ręcznego" logowania przy każdym wejściu na forum a do tego loguje dopiero po drugim z kolei naciśnięciu ZALOGUJ

Próbowałem wyszukać czegoś podobnego tutaj ale nie namierzyłem. Oczywiście poleciłem im wyczyścić cache przeglądarki, nie wiem czy podziałało bo na razie nikt nie potwierdził (zaprzeczył).

Z góry dziękuję za jakieś sugestie.

[EDIT2]
Chciałbym podziękować uzytkownikowi ShanonWEB za trafne diagnozy i dwukrotną skuteczną pomoc :)

PS. Moduł"Pomógł" wyłączony...?
_________________
Pozdrawiam,
Andrzej W.
 
     
AnddrzejW


Posty: 14
Wysłany: 08-01-2018, 18:02   

shanonWEB napisał/a:

[...]

///Poprawka:

Poprzednia propozycja nie była idealna, ale działała. Wymyśliłem coś lepszego, więc podsyłam.

Wywal poprzednią moją propozycję, czyli:
Kod:
p, td  { font-size : 11px; color : #000000; width: 100px;}

zmień na:
Kod:
p, td  { font-size : 11px; color : #000000;}


Dodaj gdzieś na początku, w środku lub na końcu:
Kod:
td .row1 table {table-layout: fixed;}


W załączniku przerobiony css, więc wystarczy, że rozpakujesz i wrzucisz na ftp.


P.S Poprzednia propozycja też działała, ale niestety nie idealnie. Jeśli nie widziałeś zmian to powinieneś usunąć, tzw. cookies z przeglądarki oraz wyczyścić cache z ftp. Dadatkowo wciśnij F5 (PORADNIK)


Niestety przedwczesna radość :/
Dziś mi zgłoszono że coś dziwnego dzieje się ze zwężonymi emotami i czcionką /w załączeniu/. To efekt tej drugiej zmienionej poprawki (pierwszej pewnie podobnie), która jak widać jedno naprawiła ale coś innego się popsuło. Usunąłem to z SubSilver.css, wyczyściłem cache templates/forum - nie pomogło, potem jeszcze trzeba było czyścić cache przeglądarki i F5 dopiero od razu wróciło do normy. Oczywiście pierwotny błąd z tym szerokim ekranem pod FF wrócił. Możesz jakoś zaradzić...?

Ashampoo_Snap_8 stycznia 2018_17h24m17s_002_.jpg
Plik ściągnięto 10 raz(y) 49,22 KB

Ashampoo_Snap_8 stycznia 2018_17h23m32s_001_.jpg
Plik ściągnięto 9 raz(y) 73,83 KB

_________________
Pozdrawiam,
Andrzej W.
 
     
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Kopiowanie wszelkich treści zawartych na forum, modyfikacji oraz instrukcji bez zgody administracji i autorów tematów/postów zabronione!

Powered by phpBB modified by Przemo © 2003 phpBB
Strona wygenerowana w 0,06 sekundy. Zapytań do SQL: 14
Polecane serwisy



Najlepsze oprogramowanie do prowadzenia sklepu internetowegoNajlepszy program do sklepu firmowany przez Przem'a



phpbb

serwis laptopów

Guru Wrocław - skuteczne pozycjonowanie stron w Google

• Zamów reklamę

Egzotyczne sadzonki i nasiona krajowe i zagraniczne, Sprzedaż wysyłkowa roślin i nasion kwiatów praktyczne porady ogrodnicze, opisy, zdjęcia roślin, najlepsze forum o roślinach egzotycznych w Polsce