To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
phpBB2 by Przemo
Support forów phpBB2 modified by Przemo

1.12.7 i starsze - Ajax Post Preview 3.1

arcy - 29-02-2008, 16:48

grafart, to jest temat o modyfikacji Ajax Post Preview. Możesz mi wyjasnić co Twój problem ma wspólnego z tą modyfikacją? :/
To o czym piszesz może mieć związek z modem Quick Post Edit - pisz w odpowiednim temacie.

Knofel - 20-03-2008, 19:18

Link poprawiony
Morti890 - 09-04-2008, 07:04

Cytat:
od adresem tej domeny nie ma jeszcze serwisu WWW.
Zapraszamy wkrótce.
ave.nazwa.pl

Adres domeny jest utrzymywany na serwerach:


nie działa demo !!

Morti890 - 19-04-2008, 09:00

Cytat:
Morti890, Ty lepiej nie krzycz, jak masz taka sygnaturke.
Twój podpis/sygnaturka jest niezgodna z regulaminem.
Zapoznaj się z pkt 2 oraz 3 Regulaminu tego forum.


Nie mam żadnej sygnaturki :shock:

Więc ktoś mi udzieli dema?

Knofel - 02-05-2008, 10:49

02.05.2008 - Ajax Post Preview 3.0
-> BUG FIX: Po kliknięciu w podgląd podczas pisania w szybkiej odpowiedzi pokazywały się dwa pola podglądu wiadomości
-> BUG FIX: Po kliknięciu w guzik edycja pole z podglądem wiadomości było puste dopiero kliknięcie w "podgląd" pokazywało treść posta
-> Wywaliłem z paczki niepotrzebne śmieci

Nowe DEMO

Arkoso - 13-05-2008, 11:37

Dbam o estetykę swojego forum i wgrałem kilka minut temu ajaxa.

Ajax podaje fałszywe dane oraz ten błąd pod nazwą tematu. Proszę o pomoc

Knofel - 13-05-2008, 18:16

Arkoso napisał/a:
Ajax podaje fałszywe dane oraz ten błąd pod nazwą tematu. Proszę o pomoc


Specjalnie tak zrobilem zeby nie obciażać forum o czym zresztą wcześniej pisałem

Arkoso - 14-05-2008, 13:39

A te Krzaczki pod nazwą tematu?
qwerty001 - 04-06-2008, 07:55

Arkoso, musiałeś coś źle wyedytować bo u mnie jest ok :P
koziolek - 04-06-2008, 13:49

Arkoso napisał/a:
A te Krzaczki pod nazwą tematu?
qwerty001 miał racje ;)

w pliku templates/style/posting_body.tpl znajdź:
Kod:
<td class="row2" width="78%"><span class="gen"><input type="text" name="subject" id="subject" size="45" maxlength="60" style="width:550px" tabindex="2" class="post" onFocus="Active(this)" onBlur="NotActive(this)" value="{SUBJECT}" /> onBlur="NotActive(this)" value="{SUBJECT}" /></span></td>
i zamień na:
Kod:
<td class="row2" width="78%"><span class="gen"><input type="text" name="subject" id="subject" size="45" maxlength="60" style="width:550px" tabindex="2" class="post" onFocus="Active(this)" onBlur="NotActive(this)" value="{SUBJECT}" /></span></td>

Knofel - 06-06-2008, 08:44

06.06.2008 Ajax Post Preview 3.1
:arrow: Poprawiłem błąd z wyświetlaniem wielolinijkowego tagu [ CODE ] podczas podglądu postu

Niemka - 25-06-2008, 08:13

Ja mam problem taki , że jak klikam na podgląd w edycji tematu wogóle nic się nie pokazuje wie ktoś może o co chodzi ?
Foreek - 28-06-2008, 22:52

Sprawdź, czy normalnie w stylu działa podgląd postu... Ja miałem taki przypadek i niestety nie ruszyłem tego (podgląd działał tylko przy szybkiej odpowiedzi).
noc123 - 11-07-2008, 14:49

Witam, mam zainstalowanego tego moda w wersji 3.1 i mam taki oto problem:

[img]http://www.imagic.pl/public/thumb_4877559cd4bcb483895764.jpg[/

Podgladany post skladal sie z kilkunastu odnosnikow w tagu Code ( tego odnosnika: http://www.wmasters.eu/wm...=newtopic&f=65)

Zrobilem wszystko jak pisalo w instrukcji. Blad zglosil mi uzytwkonik forum i faktycznie wystepuje. Jezeli jest okolo 40 linkow w tagu code to zamiast bledu jest pusta stronka tak jakbym bral podglad czystego posta. Problem ten wystepuje takze przy zwyklym tekscie jak jest go bardzo duzo i to niezaleznie czy jest w tagu czy bez.

O co kaman?

Knofel - 11-07-2008, 15:10

Daj usera testowego


Powered by phpBB modified by Przemo © 2003 phpBB Group